Em uma postagem anterior, aprendemos como fazer uma soma de valores utilizando um critério, para isso utilizamos a função Somase, na dica de hoje vamos aprender a função Somases que possui a mesma função da anterior, a diferença está na quantidade de critérios, a Somases permite uma quantidade maior de critérios.

Link do post sobre Função Somase: https://blog.npibrasil.com/index.php/aprenda-a-somar-dados-atraves-de-criterios-com-a-funcao-somase-do-excel

Para entendermos vamos utilizar o exemplo abaixo:

Neste exemplo vamos somar as vendas porém vamos fazer esta soma através de 2 critérios, que no caso são Vendedor e Região.

Veja a sintaxe da fórmula:

SOMASES(intervalo_soma, intervalo_critérios1, critérios1, [intervalo_critérios2, critérios2],

…)


Siga os passos para executar a fórmula corretamente.

Clique na célula F9.

Digite a fórmula:=SOMASES(

Selecione o intervalo dos dados que deverão ser somados.

Pressione ponto e vírgula e selecione o intervalo que servirá como primeiro critério.

Pressione ponto e vírgula novamente e selecione a célula onde deverá ser digitado o primeiro critério.

Pressione ponto e vírgula e selecione o intervalo onde está o segundo critério.

Feito isso, pressione ponto e vírgula mais uma vez e selecione a célula onde deverá ser digitado o segundo critério.

Feche o parêntese e pressione ENTER.

A fórmula deverá ficar assim:

=SOMASES(C1:C9;A1:A9;E7;B1:B9;F7)

O resultado retornado será 0.

Digite um vendedor e uma região nos critérios respectivos e veja o resultado.

Veja a relação entre a fórmula e sintaxe:

Obs: As cores representam a relação entre os intervalos e células e a sintaxe da função.

SOMASES(intervalo_soma; intervalo_critérios1;
critérios1; [intervalo_critérios2; critérios2]…)

=SOMASES(C1:C9;A1:A9;E7;B1:B9;F7)

Obs: Caso seja necessário mais critérios, basta seguir a sequência da sintaxe.

Até a próxima dica pessoal!

Leia Também:   Dicas de Power Point 2007