Olá pessoal! Hoje veremos como tratar erros no Excel, que é um recurso que permite evitar as mensagens de erro em sua planilha. Uma das funções que permite fazer o tratamento de erros no Excel é a função SEERRO, que é a que nós veremos neste post.

No exemplo abaixo, está sendo executado um cálculo simples de divisão, para se descobrir o valor da parcela.

Porém, quando não se preenche a quantidade de parcelas, é exibida a seguinte mensagem de erro:

Para solucionar esse problema, basta utilizar a seguinte fórmula:
=SEERRO(VALOR NORMAL,VALOR SE ERRO) que no exemplo é :
=SEERRO(A2/B2;””) sendo A2/B2 o cálculo normal, e “” a mensagem que aparecerá caso a fórmula de erro.
Obs.: O expressão “” significa vazio, ou seja, retornará nada.

Até a próxima leitores!

Leia Também:   Como inserir um arquivo do Word dentro de Outro