Olá pessoal!

Na dica de hoje, aprenderemos a função Somase, a diferença entre esta e a função Soma é bastante simples, a Somase, realiza uma soma condicional, ou seja, ela somará os dados de acordo com critérios.

A sintaxe da fórmula é: =Somase(intervalo;critérios;[intervalo_soma])

No exemplo abaixo, possuímos valores de vendas por região, vamos realizar a soma das vendas de cada vendedor, para isso vamos utilizar a função Somase.

Siga os passos para executar esta função tão útil.

Clique na célula F10.

Nesta célula vamos aplicar a função Somase.

Digite a fórmula: = Somase(

O primeiro passo é selecionar o intervalo que possui os dados que servirão de critério. Devemos selecionar então o intervalo com as informações dos vendedores.

Selecione o intervalo com os nomes dos vendedores.

Pressione ponto e vírgula e clique na célula onde deverá ser digitado o critério, para que a soma seja realizada.

Clique na célula F7.

Devemos agora selecionar o intervalo com os valores que deverão ser somados.

Pressione ponto e vírgula novamente e selecione o intervalo com os valores da venda.

Feche o parêntese e pressione ENTER.

A fórmula deverá ficar da seguinte maneira.

=SOMASE(A1:A13;F7;C2:C13)

Digite o nome de um vendedor na célula de critério e a soma será feita.

 

Neste exemplo utilizamos apenas um critério, que foi o nome do vendedor. Podemos utilizar mais critério, porém teremos que utilizar outras funções, que serão abordadas em próximos artigos.

Até a próxima a dica!!!

 

Leia Também:   Como criar macro auto executável no Excel