Olá pessoal!

Na dica de hoje, demonstrarei como utilizar a função Cont.se, com ela podemos realizar uma contagem baseada em critérios, onde serão contadas somente as células que obedecem ao critério definido, esta fórmula é bastante útil, tanto para planilhas simples quanto para complexas.

Sintaxe da fórmula:

=Cont.se(intervalo;critérios)

Intervalo: São as células que servirão de referência para a contagem ou seja o intervalo onde estão as informações que deverão ser contadas.

Critérios: É a informação que deverá ser contada dentro do intervalo especificado.

Vamos agora aplicar esta função em um exemplo.

No exemplo a seguir possuímos uma planilha que tem um cadastro relacionado a uma pesquisa de opinião, nesta planilha devemos contar quantas pessoas avaliaram como Bom, Regular e Ruim o governo de uma cidade.

Veja a estrutura da planilha:


Nas células I4, I5 e I6, vamos realizar a contagem de Bom, Regular e Ruim respectivamente.

Sendo assim siga os passos:

Clique na célula I4.

Nesta célula digite:

=Cont.se(

Selecione o intervalo que possui os dados que deverão ser contados, que neste exemplo é o intervalo da coluna Opinião.

Veja:


Após isso, pressione ponto e vírgula e digite entre aspas, o critério desejado, por exemplo:“Bom”.

Obs: Como desejamos contar a opinião Bom, então precisamos digitar entre aspas o critério desejado.

Veja:


Feche um parêntese.

A sua fórmula deverá ficar da seguinte maneira:

=CONT.SE(D2:D23;”Bom”)

Veja o resultado:


 

Para as outras opiniões a fórmula é parecida, basta alterar o critério.

Insira as seguintes fórmulas nas células citadas:

Célula I5: =Cont.se(D2:D23;”Regular”)

Célula I6: =Cont.se(D2:D23;”Ruim”)

Veja o resultado:

 


 

Com este resultado, podemos criar um gráfico facilmente.

Selecione a tabela com o resultado.

 


 

Pressione F11.

Leia Também:   Como Bloquear ou Fixar Linhas/Colunas no Excel

O gráfico será criado.

 


Basta agora configurar o gráfico.

Para realizar contagens com mais de um critério é necessário utilizar a função Cont.ses, esta será abordada em próximos artigos.

Veja também a nossa dica em Vídeo!

Até a próxima dica!!!