Olá pessoal!!

Excel

Na dica de hoje demonstrarei a  função condicional Se que é utilizada para retornar um determinado resultado através de uma ou mais condições lógicas, esta função pode ser aplicada a diferentes tipos de planilhas, desde planilhas simples até as mais complexas, podendo ser utilizada por iniciantes em Excel ou até mesmo por profissionais experientes, é muito útil para solucionar problemas que possuem diversas situações distintas, portanto é considerada uma das mais importantes funções do Excel.

Outras funcionalidades desta função serão abordadas em próximos artigos.

  • A sintaxe da fórmula é:

SE(teste_lógico, [valor_se_verdadeiro], [valor_se_falso])

Teste lógico: É a condição.

[valor_se_verdadeiro]: O resultado que deverá ser retornado, caso a condição seja satisfeita.

[valor_se_falso]: Outro resultado que deverá ser retornado, caso a condição não seja satisfeita.

Para entendermos melhor vamos aplicar esta função em um exemplo.

No exemplo a seguir vamos utilizar o exemplo de um curso à distância. Definiremos a situação de um aluno que deverá ter 70% de acesso ou mais para que ele seja aprovado.


Clique na célula C2 e digite a seguinte fórmula:

=SE(B2>=70%;”Aprovado”;”Reprovado”)


Explicando a fórmula:

SE(teste_lógico, [valor_se_verdadeiro],
[valor_se_falso])

=SE(B2>=70%;“Aprovado”;“Reprovado”)

Nesta fórmula dizemos ao Excel o seguinte:

Se a porcentagem de acesso que é representado pela célula B2 for maior ou igual à 70% então o resultado será Aprovado, senão será Reprovado.

  • Veja o resultado:


Até a próxima dica!!!

Função Se no Excel parte 1.
5 (100%) 1 vote
Leia Também:   Como Criar um Índice de Legenda no Word 2013