Olá pessoal!

Na dica de hoje demonstrarei mais um exemplo com função Se, onde vamos calcular diferentes valores de comissão para vendedores de acordo com o valor de suas vendas.

Veja:


Os critérios são:

  • Vendas <200, 0% de comissão
  • Vendas >=200 E <450, 5% de comissão
  • Vendas >=450 E <850, 10% de comissão
  • Vendas >=850 E <2000, 15% de comissão
  • Vendas >=2000, 20% de comissão

Vamos aplicar estes critérios a fórmula.

Clique na célula C2 e digite a seguinte fórmula:

=SE(B2<200;0%*B2;SE(E(B2>=200;B2<450);5%*B2;SE(E(B2>=450;B2<850);10%*B2;SE(E(B2>=850;B2<2000);15%*B2;20%*B2))))

Explicando a fórmula:

Se a venda for menor que 200 “=SE(B2<200; então calcula 0% de comissão da venda “0%*B2”; Se a venda for maior ou igual a 200 e menor que 450 “SE(E(B2>=200;B2<450)”; então calcula 5% de comissão da venda “5%*B2″; Se o valor da venda for maior ou igual a 450 e menor que 850 “SE(E(B2>=450;B2<850)“; então calcula 10% de comissão da venda “10%*B2“; Se o valor da venda for maior ou igual a 850 e menor que 2000 “SE(E(B2>=850;B2<2000)“; então calcula 15% de comissão da venda; caso contrário calcula 20% de comissão da venda “20%*B2))))“.

Repare que no critério de 20% apenas dissemos o resultado e não inserimos mais um Se, pois 20% seria o último critério, então se nenhum dos outros forem satisfeitos, ele será o resultado final.

  • Obs: Fechamos 4 parênteses no final, pois foram inseridos 4 funções Se.

Link Função se parte 1:https://blog.npibrasil.com/index.php/funcao-se-no-excel-parte-1/

Link Função se parte 2: https://blog.npibrasil.com/index.php/funcao-se-no-excel-parte-2

Até a próxima dica.

Função Se no Excel parte 3
2 (40%) 1 vote
Leia Também:   Como criar macro auto executável no Excel