Olá pessoal!

Saber realizar uma pesquisa em uma planilha é muito importante, o Excel possui diversas ferramentas e fórmulas que permitem realizar pesquisas, cada exemplo pode exigir um tipo de ferramenta ou fórmula diferente, dependerá do exemplo, na dica de hoje demonstrarei como utilizar a função PROCV.

A função PROCV é bastante utilizada, pode ser aplicada a diferentes projetos, esta faz uma pesquisa de forma vertical ou seja a busca é feita por colunas, através de um argumento será retornado um valor correspondente.

Obs: Não deixe de conferir outro exemplo, no vídeo no final da dica!

Veja a sintaxe da fórmula:

PROCV(valor_procurado; matriz_tabela; núm_índice_coluna; [procurar_intervalo])

Para entendermos esta fórmula, vamos utilizar o exemplo abaixo:


 

Neste exemplo vamos buscar o valor vendido de acordo com o nome do cliente.

A célula B13, será onde vamos digitar
o valor procurado ou seja o nome do cliente do qual desejamos saber o valor vendido.

 


 

Sendo assim na célula B14 devemos digitar a função procv para que retorne o valor da venda.

Siga os passos:

Clique na célula B14.

 


 

Digite a fórmula:=Procv(

 


Clique na célula onde vamos digitar o valor procurado, que em nosso exemplo é B13.


Agora precisamos selecionar a Matriz tabela que é a tabela com os dados.

Pressione ponto e vírgula e selecione toda a tabela com os dados.

 


 

Pressione ponto e vírgula e digite o número correspondente a coluna que deseja pesquisar, em nosso exemplo queremos pesquisar o valor, que é a 4ª coluna, sendo assim digite 4.


Pressione ponto e vírgula e digite FALSO.

 


Feche o parêntese e pressione ENTER.

A fórmula deverá ficar assim:

=PROCV(B13;B3:E11;4;FALSO)

O resultado será, # N / D.


Precisamos digitar o nome de um cliente na célula B13, pois foi esta célula que determinamos que seria o valor procurado na função PROCV, feito isso o valor será retornado.


 

Leia Também:   Configurando a orientação Retrato e Paisagem no mesmo documento

Como podemos ver, foi retornado o valor da venda da Ana Lucia Rodrigues.

Veja a relação entre a sintaxe e a fórmula:

Obs: As cores representam a posição de cada elemento em relação a sintaxe.

Sintaxe:PROCV(valor_procurado; matriz_tabela; núm_índice_coluna; [procurar_intervalo])

Fórmula:=PROCV(B13;B3:E11;4;FALSO)

Veja outro exemplo de aplicação da Função Procv no vídeo abaixo:

 

 

Até a próxima dica!!!
Quer saber mais sobre o Excel? Faça o nosso curso sem sair de casa.
Visite nossa página: http://ti.npibrasil.net/